GNU Dico Manual (split by section):   Section:   Chapter:FastBack: Building   Up: Building   FastForward: Dicod   Contents: Table of ContentsIndex: Concept Index

3.3 Guile Support

The GNU’s Ubiquitous Intelligent Language for Extensions, or Guile2 can be used to write database modules for GNU Dico. This requires Guile version 1.8.4 or newer. The configure script will probe for the presence of Guile on your system and automatically enable its use if its version number is high enough.

If you do not wish to use Guile, use --without-guile to disable it.

GNU Dico Manual (split by section):   Section:   Chapter:FastBack: Building   Up: Building   FastForward: Dicod   Contents: Table of ContentsIndex: Concept Index